D. Systemanforderungen für das neue Digital Phone

Wir unterstützen die Verwendung mit den folgenden Plattformen:

 

Web / Desktop App (Beta):

 

  • Windows 7 und 10 (32 Bit / 64 Bit) mit Chrome und Firefox (Beta)
  • MacOS 10.12 und höher mit Chrome und Safari (Beta)
  • Div. Headsets von Plantronics und Sennheiser in Verbindung mit
    der lokalen Software des Headset-Herstellers
    (eine genaue Liste kann angefordert werden)


    Mobile App (Beta):

     

    • Android ab Version 6 – Marshmallow
    • iOS 12.1.3
    • Datenverbindung mit Datenrate mind. „EDGE“

     

     

     

    Bitte stellen Sie sicher, dass Sie die neuesten Patches / Versionen verwenden, bevor Sie ein Support-Ticket öffnen!